Is there an possibility that Android Messages will be supported in iOs 10?

I am required to use a 4th generation iPad (ugh) in certain situations and can't install Messages for Web. Only a small unscannable portion of the Bottom of the QR code displays. I'm told that Messages for Web requires iOS 11.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by louisa77
2 hours ago
Last post by ymcdermott
3 hours ago
Last post by keshawn39
4 hours ago
Last post by aschowalter
44 minutes ago
Last post by nasir05
50 minutes ago
Last post by champlin.dallas
2 hours ago
Last post by senger.kiana
1 hour ago
Last post by alexandra55
1 hour ago
Last post by dubuque.athena
3 hours ago
Last post by willa02
4 hours ago
Last post by xnicolas
3 hours ago
Last post by kuhlman.arnulfo
26 minutes ago
Last post by bergstrom.domenica
2 hours ago
Last post by franecki.dillan
1 hour ago
Last post by hazle59
4 hours ago
Last post by sid.murphy
1 hour ago