error while using Roehsoft RamExpander in cyanogenMod 10.1.3-p3100 operating system

Phone Model: Samsung galaxy tab 2 gt-p3100 gsm
OS: cyanogenMod 10.1.3-p3100
android Version: 4.2.2
Kernel Version: 3.0.31-CM-gac1803c build02
I want to increase my ram using Roehsoft RamExpander. But when i tried i get the error message saying 'your device does not have compatible kernel'. Kindly help me solve this problem.
thanks.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by eda97
2 hours ago
Last post by fryan
4 hours ago
Last post by haley.evangeline
33 minutes ago
Last post by kiera25
3 hours ago
Last post by chesley.zboncak
58 minutes ago
Last post by herman.teagan
4 hours ago
Last post by hugh99
22 minutes ago
Last post by tyrese.watsica
54 minutes ago