[Q] [TROUBLE] S3 power button removed, is in boot loop. How do I fix it?

Hello everyone,

Even though this is my very first post here, I've been occupied with rooting android phones and flashing new ROMs quite often. I encountered what seems to be an unsolvable problem.

I'm using an S3 I9300 with ArchiDroid v3.1.5 flashed. I had to remove the power button several months ago due to malfunctioning. A couple days ago, my phone suddenly went into a boot loop after the battery was drained and phone was shut down. I charged the phone and turned it on but it never boots. Samsung logo comes and archidroid boot animation starts but the phone gets stuck there. I actually know many ways to get out of a boot loop using download mode, recovery mode, adb, fastboot etc. However, it seems like there's no way to get my phone out of this loop since it does not have a power button. I've tried every single method to go into recovery or download mode without a power button but it does not work. Since the phone does not boot, I can't use any apps to go into download or recovery mode. I tried using adb while the phone is stuck at boot animation but it is a no go due to authorization. It looks like there is no way to get this phone into either download or recovery mode where I can save it easily.

I've been searching everywhere for the last two days for a solution and any method I found, I tried immediately but nothing works. I tried all common and even uncommon methods to put the phone into download mode without a power button. Also couldn't find a way to get around the authorization problem to use adb.

My phone is now out of order and I need a solution urgently. Any help will be appreciated. Thanks in advance.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by aubree.kulas
4 hours ago
Last post by miller.ruecker
4 hours ago
Last post by skiles.jefferey
1 hour ago
Last post by ryan.pearlie
3 hours ago
Last post by micah39
3 hours ago
Last post by qcorkery
2 hours ago
Last post by cleora.kemmer
1 hour ago
Last post by raynor.amaya
4 hours ago
Last post by nienow.paula
3 hours ago
wmp 6.5?
Started by dooley.keven
Last post by labadie.napoleon
4 hours ago
Last post by gayle74
2 hours ago
Last post by lesch.laurence
41 minutes ago
Last post by sporer.sally
4 hours ago