Refer 3 > Binary 1 error on G900A.. Odin Bricked

Hello i have a Galaxy S5 G900A running 5.0 lollipop. But after flashing xposed.zip through flashfire my phone shows AT&t logo for a while and then power off. I try to flash through odin but each Time get these error. I have tried Downgrade-to-NEC, Stock 4.4.2 firmware but it not flashing it just giving me these errors

Odin logs
<ID:0/020> Added!!
<ID:0/020> Odin engine v(ID:3.1100)..
<ID:0/020> File analysis..
<ID:0/020> SetupConnection..
<ID:0/020> Initialzation..
<ID:0/020> Set PIT file..
<ID:0/020> DO NOT TURN OFF TARGET!!
<ID:0/020> Get PIT for mapping..
<ID:0/020> Firmware update start..
<ID:0/020> SingleDownload.
<ID:0/020> boot.img
<ID:0/020> NAND Write Start!!
<ID:0/020> recovery.img
<ID:0/020> system.img.ext4
<ID:0/020> FAIL! (Auth)
<ID:0/020>
<ID:0/020> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

On phone
SW-Rev Check fail: Refer 3 > Binary 1
Secure check fail: System

I am facing this problem for more than a week so kindly give me the solution for this.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by mayert.francis
39 minutes ago
Last post by jaquelin.ziemann
2 hours ago
Samsung note 3?
Started by zadams
Last post by heaney.judd
3 hours ago
Last post by audie93
3 hours ago
Last post by josianne86
2 hours ago
Last post by sconroy
4 hours ago
Last post by nikko.toy
2 hours ago
Last post by jeremy29
3 hours ago
Last post by bbradtke
1 hour ago
Last post by haley.lowe
2 hours ago
Last post by ondricka.jade
29 minutes ago
Last post by rbode
46 minutes ago
Last post by freida41
1 hour ago
Last post by davis.hope
4 hours ago
wonga
Started by lakin.theodora
Last post by groob
4 hours ago
Last post by uwilliamson
56 minutes ago
Last post by fleta57
3 hours ago