ActiveSync AutoStart: Tried all previous 'solutions'

Hi all,

my ActiveSync keeps running once in a while. I have not entirely narrowed it down to a specific time interval, but it seems to run itself whenever an internet connection is established. And if I am in a dodgy signal area (or in and out of signal) it runs a lot! It syncs to my Exchange Server, but I do not want it to sync as often as it does.

Here's the background to my problem.

Phone: Xperia X1i

How I've tried to fix this so far.

1.) I am using ActiveSync in order to synchronize contacts and calendar to my Gmail account, so I cannot enter a 'fake server' to stop ActiveSync from starting.

2.) I have searched the web and this forum to solve my problem. I have tried using the Task Manager and disabling the 'runafter...' repllog.exe in the notifications. This still happens. I have disabled all repllog.exe instances I have found, but it still runs!

The most annoying part about this is that it keeps syncing to my contacts and them 're-sorting' them to 'Last Name, First Name'. I then I have to keep constantly running the 'Contact Changer' app to rectify this. More annoyingly, it wastes resources, makes the phone slow and is unneccesary.

I just simply want to stop ActiveSync from running automatically and only when I ask it to. Is this REALLY that hard to ask for from WM 6.1?

Any help would be much appreciated.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by fritsch.aylin
3 hours ago
Last post by eichmann.estelle
3 hours ago
Last post by brando36
3 hours ago
Last post by isom.reynolds
1 hour ago
Last post by melissa53
2 hours ago
Last post by gerhard.huel
1 hour ago
Last post by cathy09
39 minutes ago
Last post by treva.metz
51 minutes ago
Xda mobile url?
Started by zena27
Last post by chudson
1 hour ago