When I was trying to flash nethunter for my samsung grand duos gt-i9082 I had a error kernel is to old
So Is there a way to upgrade the kernel version my kernel is 3.0.101 and nethunter require 3.4 +

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by presley.nicolas
24 minutes ago
Last post by jbernhard
2 hours ago
Last post by stanton.anderson
4 hours ago
Last post by xvandervort
1 hour ago
Last post by gwen53
4 hours ago
Last post by shea39
3 hours ago
Last post by helga.mccullough
4 hours ago
Last post by justina49
59 minutes ago
Last post by vida.boehm
2 hours ago
Last post by lily.breitenberg
4 hours ago
Last post by wilford.bednar
1 hour ago
Last post by vrunolfsson
19 minutes ago
Last post by kyra10
22 minutes ago
Last post by ojast
3 hours ago