[Q] Please help urgently LG Optimus 3D and Atrix problem

Hi

I had an Atrix and used it for three months, then the internal memory (SD area) seemed to corrupt - I could not format or unmount it or access anything in there apart from copying files with Astro or ES File Manager. Even a full factory restore of the phone did not delete any of the data on the Internal SD (or Media Area). Ended up getting rid and getting an Optimus 3D.

Now, had the 3D for a month and can't believe I am having a similar problem. Android market apps kept disappearing on boot up (this is what started before), and randomly they would be there or not on each reboot. I moved some files using file manager from the internal to the external SD to create some room and my phone got stuck in a boot loop so I had to remove the battery and external SD for it to work again. Then, all of the apps on the internal sd instead of their icons had the android sd symbol and when clicked on say 'application not installed on phone'. When I look at the Sd and memory storage, the internal SD is nearly full still! I can't access it, can't factory reset it, or delete data. Surely there is some way of sorting this without yet another handset - it's gotta be a fixable glitch? In desperation rooted phone with Superoneclick which was really easy but doesn't help me because I can download from the market, etc, but can't actually install - I am stuck in the install 'candybar' for ages and it just won't work. I thought of manually deleting all of this stuff but I can't get a file manager onto the phone and the factory reset wiped out ES and Astro, I can't get them back on in the usual way.

Because I have root access now, I presume I may be able to use ADB through my PC to sort this problem - but of course would need exact commands etc, on how to do this through the command prompt? I am not an expert but think I just need to get rid of the carp on my internal SD which must have a corrupt file somewhere. Please help urgently, it is frustrating beyond belief and I almost feel like going back to Apple!!!!

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by zbeer
1 hour ago
Last post by ephraim17
4 hours ago
Last post by kayleigh95
2 hours ago
Last post by alexa53
2 hours ago
Last post by elenora72
59 minutes ago
no connection
Started by ivah03
Last post by tblanda
1 hour ago
Last post by gkuhlman
3 hours ago
Last post by ressie59
2 hours ago