Invalid zip file format when flashing

Hi there everyone!

I tired of resolving Lineage OS' vendor mismatch issue on updates so I thought I'd flash the stock 8.0 onto my Nexus 5X. I wiped the cache and went to install the zip, but got the messages:

I'm following . I have tried both the downloaded zip and the zip inside the extracted downloaded zip.

Invalid zip file format!
Error installing zip file ' /sdcard/bullhead-opt4.170623.006-factory-e876a276.zip'
Updating partition details...
...done

And that's it.

Could someone tell me how I might work my way around this?

Thanks for your time!

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by landen13
4 hours ago
Last post by rafael.carter
1 hour ago
Last post by vita09
2 hours ago
Last post by nrempel
2 hours ago
Last post by hrenner
4 hours ago
Last post by dconroy
2 hours ago
Last post by cyril39
4 hours ago