so if my Nexus 6p is Project Fi user

I probably put too much of the query in the header. I am on the DPA 4 do I just wait for DPA 5 for the security update? Nexus 6p Project Fi service Thank you.

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by myron.murazik
2 hours ago
Last post by kennedy62
4 hours ago
Last post by runolfsson.hanna
3 hours ago
Last post by lola01
2 hours ago
Last post by jacobson.alexandre
2 hours ago
Last post by marta.yundt
2 hours ago
Last post by pjohns
1 hour ago